Hardware issues on the ATLAS@home server


Advanced search

Message boards : News : Hardware issues on the ATLAS@home server

Author Message
lancone
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 26 May 14
Posts: 219
Credit: 53,963
RAC: 0
    
Message 816 - Posted: 5 Sep 2014, 14:08:27 UTC

Dear all,

The ATLAS@home server is experiencing hardware issues for several days now. We are actively seeking a solution with the help of CERN IT division.

Apologises.

Jacob Klein
Send message
Joined: 21 Jun 14
Posts: 48
Credit: 27,798
RAC: 0
    
Message 836 - Posted: 6 Sep 2014, 3:24:56 UTC

Thank you.

I'll continue to keep your project in my rotation of projects, such that BOINC will do work for you guys when it can, while also keeping my CPUs busy at all times. Best of luck getting the communications issues ironed out.

- Jacob

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,665,372
RAC: 0
    
Message 846 - Posted: 11 Sep 2014, 11:19:56 UTC

Can we have an update please.

lancone
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 26 May 14
Posts: 219
Credit: 53,963
RAC: 0
    
Message 860 - Posted: 18 Sep 2014, 8:51:02 UTC - in response to Message 846.

Hello,

apologises for the late answer, the ATLAS@home team was travelling for a workshop.

The server is more stable now. However a major hardware update will take place next week(?). We shall try to do it in the most transparent way.

Regards

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 329
Credit: 485,372
RAC: 0
    
Message 861 - Posted: 18 Sep 2014, 9:11:21 UTC

Connecting to this site and just trying to look at a couple pages reminds me of the old days with a dialup ISP on a winter day.


SLOW and uploading a finished task takes 15+ minutes and quite a while to download new tasks.

I get several *ATLAS@home | Scheduler request failed: HTTP gateway timeout

I don't have this problem with any other Boinc project (or any website)

It takes several minutes just to get on the site,login,and wait for post to even load the new page.

Doesn't matter what time of day that I try this either.

-Samson
____________

lancone
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 26 May 14
Posts: 219
Credit: 53,963
RAC: 0
    
Message 864 - Posted: 19 Sep 2014, 13:34:53 UTC - in response to Message 861.

Hello,

Yes we know (unfortunately), that is one of the reasons the project is not advertised more.

Regards

Message boards : News : Hardware issues on the ATLAS@home server