ATLAS@Home maintenance on 23 Sep


Advanced search

Message boards : News : ATLAS@Home maintenance on 23 Sep

1 · 2 · Next
Author Message
David Cameron
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 13 May 14
Posts: 251
Credit: 2,028,082
RAC: 30
      
Message 867 - Posted: 22 Sep 2014, 13:59:04 UTC

ATLAS@Home will be under maintenance for a short period of time around midday European time tomorrow 23rd September, in order to move to a new disk server.

David Cameron
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 13 May 14
Posts: 251
Credit: 2,028,082
RAC: 30
      
Message 873 - Posted: 23 Sep 2014, 11:20:53 UTC - in response to Message 867.

The maintenance is over. Please let us know if you see any new problems.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 699
Credit: 22,597,832
RAC: 211
      
Message 874 - Posted: 23 Sep 2014, 11:26:47 UTC - in response to Message 873.

The maintenance is over. Please let us know if you see any new problems.
I see no Problems, but wanted to tell you, that from outside all seems now to be performant as it should !

Congratulations, well done !

Yeti

Szekeres Tamas
Send message
Joined: 11 Aug 14
Posts: 11
Credit: 5,105
RAC: 0
  
Message 875 - Posted: 25 Sep 2014, 7:44:06 UTC - in response to Message 873.

I don't get package:
2014.09.25. 9:40:44 | ATLAS@home | update requested by user
2014.09.25. 9:40:47 | ATLAS@home | Sending scheduler request: Requested by user.
2014.09.25. 9:40:47 | ATLAS@home | Requesting new tasks for CPU
2014.09.25. 9:40:50 | ATLAS@home | Scheduler request completed: got 0 new tasks
2014.09.25. 9:40:50 | ATLAS@home | No tasks sent

what do i wrong?

Profile tullio
Send message
Joined: 27 Jun 14
Posts: 256
Credit: 289,886
RAC: 10
      
Message 876 - Posted: 25 Sep 2014, 10:02:14 UTC - in response to Message 875.
Last modified: 25 Sep 2014, 10:02:27 UTC

Is your Virtual Box 64-bit?
Tullio

Szekeres Tamas
Send message
Joined: 11 Aug 14
Posts: 11
Credit: 5,105
RAC: 0
  
Message 877 - Posted: 25 Sep 2014, 10:10:05 UTC - in response to Message 876.

No. My system is W8.1 32bit.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 699
Credit: 22,597,832
RAC: 211
      
Message 878 - Posted: 25 Sep 2014, 10:13:15 UTC - in response to Message 877.

No. My system is W8.1 32bit.

Atlas runs only on 64Bit machines

Szekeres Tamas
Send message
Joined: 11 Aug 14
Posts: 11
Credit: 5,105
RAC: 0
  
Message 879 - Posted: 25 Sep 2014, 10:58:30 UTC - in response to Message 878.

oh... tnx!

Profile Steve Hawker*
Avatar
Send message
Joined: 27 Jul 14
Posts: 27
Credit: 125,084
RAC: 3
      
Message 880 - Posted: 25 Sep 2014, 21:14:28 UTC - in response to Message 873.

The maintenance is over. Please let us know if you see any new problems.



Not a new problem, just the same old one - WUs never complete. 14 hours and still not done. I deliberately only allowed one ATLAS task to run but that didn't seem to help at all.

Profile tullio
Send message
Joined: 27 Jun 14
Posts: 256
Credit: 289,886
RAC: 10
      
Message 881 - Posted: 26 Sep 2014, 6:06:31 UTC

I am allowing 2 ATLAS tasks and one vLHC@home task and they complete.
Tullio

Bob Chr. Laryea
Send message
Joined: 13 Sep 14
Posts: 3
Credit: 0
RAC: 0
Message 885 - Posted: 28 Sep 2014, 7:31:56 UTC

l still don't get any work and I'm running the Boinc app for android.

Regards

Szekeres Tamas
Send message
Joined: 2 Aug 14
Posts: 9
Credit: 12,330
RAC: 0
    
Message 886 - Posted: 28 Sep 2014, 8:37:34 UTC - in response to Message 879.

I installed my imac too, and now get a package and counting... But!
I've done yesterday (Progress 100%, status running), and do nothing. Don't send the result, don't get new work.
Atlas simulation 1.27 vbox64
What do I wrong?

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 699
Credit: 22,597,832
RAC: 211
      
Message 887 - Posted: 28 Sep 2014, 12:06:45 UTC - in response to Message 885.

l still don't get any work and I'm running the Boinc app for android.

Regards
Did you fullfill the Needs from FrontPage ?

Bob Chr. Laryea
Send message
Joined: 13 Sep 14
Posts: 3
Credit: 0
RAC: 0
Message 888 - Posted: 28 Sep 2014, 13:10:50 UTC - in response to Message 887.

Hmm,no i did not. I just applied thru the app. Can you please send me the link?:-)

Szekeres Tamas
Send message
Joined: 2 Aug 14
Posts: 9
Credit: 12,330
RAC: 0
    
Message 889 - Posted: 28 Sep 2014, 13:31:50 UTC - in response to Message 888.
Last modified: 28 Sep 2014, 13:57:07 UTC

This project also requires VirtualBox(64bit) to be installed.
This project doesn't support Android.

Szekeres Tamas
Send message
Joined: 2 Aug 14
Posts: 9
Credit: 12,330
RAC: 0
    
Message 890 - Posted: 28 Sep 2014, 16:55:34 UTC - in response to Message 886.

Now uploded, and i get new work.
The progress meter not linear?! The new package progress is more than 60%, after 2hour 30min.
Getting slower the calculation, approaching to 100%? This is the answer for me, when more then 10hour "wait" on 100%?

(Sorry for my poor english!)

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 331
Credit: 485,372
RAC: 0
    
Message 891 - Posted: 28 Sep 2014, 22:02:06 UTC - in response to Message 890.

Now uploded, and i get new work.
The progress meter not linear?! The new package progress is more than 60%, after 2hour 30min.
Getting slower the calculation, approaching to 100%? This is the answer for me, when more then 10hour "wait" on 100%?

(Sorry for my poor english!)


(don't worry about the English Szekeres,we can always figure that out)

With your particular host http://atlasathome.cern.ch/hosts_user.php?userid=5355 you will find that you can only run ONE Atlas task at a time AND it will be real slow as you can tell by you last finished task.

Atlas requires as much RAM as you can give it and the older ones with only 4GB Ram along with it only being a 2-core don't have much luck here.

But if you want to run these tasks just make sure you only run ONE Atlas task and don't run any other Boinc task at the same time and you will be able to complete these tasks but it will take you 180,000 seconds each.

Even if you had 8GB Ram it still would not have much luck trying to run 2 tasks at a time.

I only do that on mine with more than 10GB Ram or more.

Good luck
____________

Profile tullio
Send message
Joined: 27 Jun 14
Posts: 256
Credit: 289,886
RAC: 10
      
Message 893 - Posted: 29 Sep 2014, 2:21:53 UTC - in response to Message 891.

I am running 2 ATLAS tasks plus 1 vLHC@home task on my 8 GB RAM. When I download 4 ATLAS tasks I suspend 2 of them and let the other 2 complete. Then I resume the 2 tasks and download another 2 tasks, suspend them and so on. I have always 2 running and 2 suspended. No "waiting for memory".
Tullio

JohnSpitzer
Send message
Joined: 30 Aug 14
Posts: 1
Credit: 203,875
RAC: 9
      
Message 894 - Posted: 29 Sep 2014, 7:00:02 UTC

I'd prefer to post this to it's own thread, but for some reason I can't see the post new thread button.

This may have started after the maintenance, but I'm not sure. A couple time now a task fails with the status message: Waiting to run (Scheduler wait: VM job unmanageable, restarting later.)

System: Win 7 x64 SP1,
VBox: 4.3.12
Running 4 tasks, one may be suspended at any given time due to no available CPU Cores.

Profile tullio
Send message
Joined: 27 Jun 14
Posts: 256
Credit: 289,886
RAC: 10
      
Message 899 - Posted: 29 Sep 2014, 11:59:38 UTC - in response to Message 894.

That is the message I get on this host if I start a Solaris Virtual Machine while vLHC@home is running. Then vLHC@home suspends itself but the CERN jobs still run in the console window. I use this trick when running a long Sherpa job and see it would be interrupted at the end of the 24 hours duration of the BOINC task. Then, when the Sherpa job ends, I suspend the Solaris Virtual Machine.
Tullio

1 · 2 · Next

Message boards : News : ATLAS@Home maintenance on 23 Sep