Server migration completed


Advanced search

Message boards : News : Server migration completed

1 · 2 · Next
Author Message
David Cameron
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 13 May 14
Posts: 86
Credit: 715,827
RAC: 2,448
Message 992 - Posted: 15 Oct 2014, 12:17:40 UTC

The migration to the new Boinc server was completed successfully. We hope you like the new look, those of you familiar with LHC@home should already know it. Please let us know if you see any problems with your work units.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 997 - Posted: 15 Oct 2014, 15:03:55 UTC - in response to Message 992.

The new design doesn't show which Threads I already have subscribed like the old design did

Nicolas
Send message
Joined: 8 Oct 14
Posts: 4
Credit: 314
RAC: 0
Message 1008 - Posted: 16 Oct 2014, 4:01:07 UTC - in response to Message 992.

After I login to the website, I get redirected to boincai10.cern.ch. Is this a bug or did the project URL change (very bad idea)?

DaveM
Send message
Joined: 24 Jun 14
Posts: 2
Credit: 715,421
RAC: 886
Message 1011 - Posted: 16 Oct 2014, 5:57:36 UTC

I think there is a problem with the work units. All the work units downloaded to my machine since the migration are finishing between 13 and 15 minutes, uploading and validating,but I don't think any computation has been done.

Tom*
Send message
Joined: 28 Jun 14
Posts: 107
Credit: 5,414,500
RAC: 1,904
Message 1012 - Posted: 16 Oct 2014, 7:31:11 UTC

Been away for 8 days now I see the same thing as others
Every task finishes in 13 minutes.

During task startup I do not see the many many lines of task initialization
it goes from sudo login to the normal display with only a few lines of text,
not nearly enough to setup the task properly.

Please Fix.

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1025 - Posted: 16 Oct 2014, 12:58:54 UTC

I have 9 wu's completed but cannot upload. They range from 5hrs 44 mins to 6 hrs 55 mins. Is this going to be another waste of 60 hrs work?

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 1026 - Posted: 16 Oct 2014, 13:02:17 UTC - in response to Message 1025.

Is this going to be another waste of 60 hrs work?


It shouldn't !

I could upload results before and after the Transfer, so you should be able to upload them

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1027 - Posted: 16 Oct 2014, 13:07:29 UTC - in response to Message 1026.

They have been trying to upload overnight and today without success.

16/10/2014 14:05:43 | ATLAS@home | Started upload of cJSLDmhnQyknDDn7oo6G73TpABFKDmABFKDmYRJKDmABFKDmzHEIIm_0_ATLAS_result
16/10/2014 14:05:46 | ATLAS@home | Temporarily failed upload of cJSLDmhnQyknDDn7oo6G73TpABFKDmABFKDmYRJKDmABFKDmzHEIIm_0_ATLAS_result: transient HTTP error
16/10/2014 14:05:46 | ATLAS@home | Backing off 05:48:53 on upload of cJSLDmhnQyknDDn7oo6G73TpABFKDmABFKDmYRJKDmABFKDmzHEIIm_0_ATLAS_result

This is what I am getting constantly.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 1028 - Posted: 16 Oct 2014, 13:12:43 UTC - in response to Message 1027.

Can you make a

tracert Atlasathome.cern.ch

?

Post to which adress it Points, something like [128.142.143.123]

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1031 - Posted: 16 Oct 2014, 13:49:11 UTC - in response to Message 1028.

Hi Yeti
Sorry but I do not have a clue as to your post. Can you explain what you mean step by step if necessary.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 1032 - Posted: 16 Oct 2014, 14:23:10 UTC - in response to Message 1031.

Hi Yeti
Sorry but I do not have a clue as to your post. Can you explain what you mean step by step if necessary.

open a dosbox on your pc

type Tracert atlasathome.cern.ch into the dosbox

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1034 - Posted: 16 Oct 2014, 14:36:29 UTC - in response to Message 1032.

Dosbox???????
Step by step please.
Does this mean installing additional software? If so why when all I want to do is report completed tasks.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 1035 - Posted: 16 Oct 2014, 14:40:50 UTC - in response to Message 1034.

Dosbox???????
Step by step please.
Does this mean installing additional software? If so why when all I want to do is report completed tasks.

Your Computers are hidden, I can not see what you are using, how can I help then ?

One idea may be, exit boinc and restart the whole PC.

Then, open BOINC again, go to TRansfer-Tab, mark a result and click on "Retry now"

Perhaps this helps

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1036 - Posted: 16 Oct 2014, 14:41:30 UTC - in response to Message 1034.

Admin only please.
Why can I not report completed wu's since the migration?

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 425
Credit: 12,707,339
RAC: 31,587
Message 1037 - Posted: 16 Oct 2014, 14:45:01 UTC - in response to Message 1036.

Admin only please.
Why can I not report completed wu's since the migration?


I'm not an Admin of Atlas, but an Admin of my Company, perhaps your PC or BOINC didn't catch the Change of DNS ?

Did you restart your box already ?

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1038 - Posted: 16 Oct 2014, 14:49:38 UTC - in response to Message 1037.

Yes but no change

Tom*
Send message
Joined: 28 Jun 14
Posts: 107
Credit: 5,414,500
RAC: 1,904
Message 1041 - Posted: 16 Oct 2014, 17:49:01 UTC
Last modified: 16 Oct 2014, 17:50:47 UTC

Tasks look Normal now Thank You.

During task startup I do not see the many many lines of task initialization
it goes from sudo login to the normal display with only a few lines of text,
not nearly enough to setup the task properly.

Please Fix.


PS Spatz the Cern IP Access has been overloaded due to short (very short) tasks
Now that normal tasks are being downloaded your internet access to Cern should get better in a few hours, any Ghost tasks should be Resent either back to you or someone else depending how they have the server setup.
No Ghosts? no worry

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,329,247
RAC: 3,500
Message 1042 - Posted: 16 Oct 2014, 21:37:36 UTC - in response to Message 1041.
Last modified: 16 Oct 2014, 21:42:12 UTC

Hi Tom
I did have a few VirtualLHC@home tasks that had trouble reporting but this has sorted itself however Atlas is still the same.
lhc@home 1.0 seems to be uneffected.

Snow Crash
Send message
Joined: 26 Jul 14
Posts: 21
Credit: 917,453
RAC: 79
Message 1052 - Posted: 19 Oct 2014, 9:07:29 UTC

Stats do not appear to be exporting.

zombie67 [MM]
Send message
Joined: 18 Jun 14
Posts: 29
Credit: 1,011,326
RAC: 0
Message 1068 - Posted: 20 Oct 2014, 15:53:04 UTC - in response to Message 1052.

Stats do not appear to be exporting.

BUMP
____________
Dublin, California
Team: SETI.USA

1 · 2 · Next
Post to thread

Message boards : News : Server migration completed