ATLAS@Home Not Listed In Projects


Advanced search

Questions and Answers : Windows : ATLAS@Home Not Listed In Projects

Author Message
David Saxon
Send message
Joined: 18 Jan 15
Posts: 1
Credit: 0
RAC: 0
Message 1726 - Posted: 22 Jan 2015, 2:05:07 UTC
Last modified: 22 Jan 2015, 2:05:32 UTC

I'm running Server 2012 (non R2) STD, with BOINC version 7.4.36 (x64). Around 1/18/15, I setup an account with ATLAS@Home, and loaded it into Boinc. It worked for about a day.

I needed to make some changes to my system and reinstall Boinc, as I had installed the non-VirtualBox version. Upon reinstalling the VirtualBox-included version of Boinc, ATLAS@Home no longer shows in my list of projects.

I tried using the "Add project or account manager" menu, but now ATLAS@Home is no longer listed there either. I checked the "All" category, AND all other individual categories, but it is still missing. I've rebooted the system, still not there.

Have you heard of this before? I realize I may need to speak with Boinc's support about this...

Profile Georg Stoifl
Avatar
Send message
Joined: 28 Oct 14
Posts: 75
Credit: 5,187,269
RAC: 0
    
Message 1733 - Posted: 23 Jan 2015, 12:48:15 UTC
Last modified: 23 Jan 2015, 12:49:18 UTC

I've observed the same. I don't have found it in the "add project list". I've used the project URL http://atlasathome.cern.ch to at add, it worked.

Questions and Answers : Windows : ATLAS@Home Not Listed In Projects