Upload server


Advanced search

Message boards : News : Upload server

Author Message
etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
    
Message 2336 - Posted: 22 May 2015, 12:10:19 UTC

Dear All,

In the past few days there were some load issues with the upload server and therefore it took some time for tasks to upload the results.

We handled this and it's working fine now.

Cheers,
Efrat

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 699
Credit: 22,597,832
RAC: 1
    
Message 2343 - Posted: 24 May 2015, 7:24:30 UTC - in response to Message 2336.
Last modified: 24 May 2015, 7:24:45 UTC

Sorry, but no, it isn't working as it should.

Again, I have three Tasks hanging in the upload-queue, having already 9 - 14 retries

24-05-2015 07:47 [error] Error reported by file upload server: [G4CNDmuPOGmnDDn7oo6G73TpABFKDmABFKDmIlHKDmABFKDmNMKBwm_0_ATLAS_result] locked by file_upload_handler PID=-1

Profile Phil1966
Send message
Joined: 14 Jun 14
Posts: 39
Credit: 1,185,758
RAC: 0
    
Message 2344 - Posted: 24 May 2015, 11:12:52 UTC - in response to Message 2343.

Hello.

I confirm.

It's not working.

Still have 5 completed WU's impossible to send back.

Best.

Phil1966

Profile Jim1348
Send message
Joined: 15 Nov 14
Posts: 111
Credit: 1,319,885
RAC: 0
    
Message 2346 - Posted: 24 May 2015, 13:11:00 UTC - in response to Message 2344.

It may be just a coincidence, but my two stuck uploads were on a machine where BOINC (7.5.0) was installed as a service. I have not had any stuck on my other machine where it was not installed as a service. So I have detached ATLAS from the first machine.

But that does not mean all got stuck on the first machine; most of them uploaded properly. Both machines are running Win7 64-bit, and are otherwise similar.

David Duvall
Send message
Joined: 29 Jun 14
Posts: 15
Credit: 1,191,257
RAC: 0
    
Message 2351 - Posted: 25 May 2015, 14:02:34 UTC

For me [Missouri, USA], ATLAS, vLHC, and CSM-dev were all completely unavailable for a bit over 24 hours and came back up yesterday evening. So, I don't think the problems we just experienced were the ATLAS servers themselves.

BelgianEnthousiast
Send message
Joined: 5 Apr 15
Posts: 12
Credit: 833,744
RAC: 1
      
Message 2352 - Posted: 26 May 2015, 12:04:04 UTC - in response to Message 2336.

Hi Efrat,

Just to let you know I still have issues uploading (26/05 at 14h03 CET)...

Cheers,

K.

Profile Phil1966
Send message
Joined: 14 Jun 14
Posts: 39
Credit: 1,185,758
RAC: 0
    
Message 2355 - Posted: 26 May 2015, 15:59:54 UTC - in response to Message 2352.

Hello

Still have the same issue.

5 completed WU's impossible to upload :/

Philippe

1280206 917552 11 21 May 2015, 1:30:14 UTC 4 Jun 2015, 1:30:14 UTC En cours --- --- --- ATLAS Simulation v1.29 (vbox_64)
1280146 863918 11 21 May 2015, 1:17:27 UTC 4 Jun 2015, 1:17:27 UTC En cours --- --- --- ATLAS Simulation v1.29 (vbox_64)
1277810 916718 11 20 May 2015, 14:28:38 UTC 3 Jun 2015, 14:28:38 UTC En cours --- --- --- ATLAS Simulation v1.29 (vbox_64)
1277696 916629 11 20 May 2015, 13:56:16 UTC 3 Jun 2015, 13:56:16 UTC En cours --- --- --- ATLAS Simulation v1.29 (vbox_64)
1277633 912143 11 20 May 2015, 13:56:16 UTC 3 Jun 2015, 13:56:16 UTC En cours --- --- --- ATLAS Simulation v1.29 (vbox_64)


lancone
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 26 May 14
Posts: 219
Credit: 53,963
RAC: 0
    
Message 2356 - Posted: 26 May 2015, 19:36:03 UTC - in response to Message 2355.

Hello,

The server is experiencing severe issues which are being addressed by CERN IT support.

Apologises!

Message boards : News : Upload server