Postponed: VM Hypervisor failed to enter an online state in timely fashion?


Advanced search

Questions and Answers : Windows : Postponed: VM Hypervisor failed to enter an online state in timely fashion?

Author Message
Toni Kunchev
Send message
Joined: 21 Aug 15
Posts: 2
Credit: 1,232
RAC: 0
  
Message 2894 - Posted: 26 Aug 2015, 18:53:13 UTC

Hello all!

I've been getting a lot of my tasks partially done and then postponed with this message. I believe the first time it happened when I had an interruption in the internet connection. I figured it would recover when my connection was back up or on the next day or something along the lines, but a lot of the tasks still haven't completed days later. Am I missing something obvious?

Thanks in advance!

Rasputin42
Send message
Joined: 7 Jul 14
Posts: 25
Credit: 80,709
RAC: 0
    
Message 2904 - Posted: 29 Aug 2015, 0:05:24 UTC - in response to Message 2894.

You could be running out of memory.
I would also reset modem and router.
Try running one task at a time first and add more, if it works.

Toni Kunchev
Send message
Joined: 21 Aug 15
Posts: 2
Credit: 1,232
RAC: 0
  
Message 2905 - Posted: 29 Aug 2015, 8:19:52 UTC

It's definitely not memory.

It seems they resume and finish, it just takes them a long time sometimes. They usually run 2 at a time, but I'll keep this in mind. Thanks!

samos
Send message
Joined: 24 Aug 15
Posts: 7
Credit: 11,956
RAC: 0
    
Message 3222 - Posted: 31 Oct 2015, 23:27:25 UTC - in response to Message 2905.

I started getting this immediately on upgrading windows 8.1 to windows 10

samos
Send message
Joined: 24 Aug 15
Posts: 7
Credit: 11,956
RAC: 0
    
Message 3237 - Posted: 2 Nov 2015, 11:32:59 UTC - in response to Message 2905.
Last modified: 2 Nov 2015, 11:34:27 UTC

It's definitely not memory.


try the steps listed here - it appears to have worked for me:

http://atlasathome.cern.ch/forum_thread.php?id=256&postid=2842#2842

[edit: corrected the link to the correct thread-post]

samos
Send message
Joined: 24 Aug 15
Posts: 7
Credit: 11,956
RAC: 0
    
Message 3245 - Posted: 2 Nov 2015, 22:56:09 UTC - in response to Message 3237.

try the steps listed here - it appears to have worked for me:

http://atlasathome.cern.ch/forum_thread.php?id=256&postid=2842#2842


correction: it appears to have worked *temporarily* - the fix didn't last a cycle of reboots/restarts....

Questions and Answers : Windows : Postponed: VM Hypervisor failed to enter an online state in timely fashion?