New application version - 1.38


Advanced search

Message boards : News : New application version - 1.38

Author Message
etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
    
Message 2975 - Posted: 10 Sep 2015, 8:52:12 UTC

Dear All,

In the next hour a new application version for all platforms will be released.

The update in this version is:

--The latest BOINC vboxwrapper that supports Virtual box 5.0


Your inputs are important,
Please let us know if you are having problems.

Thank you all!

JSE
Send message
Joined: 14 Feb 15
Posts: 137
Credit: 9,505,329
RAC: 0
    
Message 2976 - Posted: 10 Sep 2015, 14:18:17 UTC - in response to Message 2975.

All well so far. Crunched 100+ of WU's already and only 1 invalid and no errors. This is with VirtualBox 4.3.30

etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
    
Message 2977 - Posted: 10 Sep 2015, 15:29:29 UTC - in response to Message 2976.

Thank you!

Rasputin42
Send message
Joined: 7 Jul 14
Posts: 25
Credit: 80,709
RAC: 0
    
Message 2978 - Posted: 10 Sep 2015, 15:57:36 UTC
Last modified: 10 Sep 2015, 16:09:01 UTC

I have noticed, that the vboxwrapper is constantly writing to the boinc/slots/x folder.
I used process monitor to view it.

It seems, vbox.log is written completely about 1-2 times a second, without actually updating anything (it remains exactly the same, about 65KB, identical content).
I have deleted the file, but it reoccurs instantly.


This applies to CMS-dev project as well.


I understand, that this is a known phenomenon, but it would ask you to push the relevant people to address it, as it wastes cpu time and puts unnecessary strain on the drive.

This is not caused by new version but existed before.

Other than that, the new version seems to be working fine.

Profile Ray Murray
Avatar
Send message
Joined: 26 Jun 14
Posts: 35
Credit: 48,094
RAC: 0
    
Message 2979 - Posted: 10 Sep 2015, 18:04:03 UTC

"Appears" to be working fine here although it took 30+ mins to fully get going but is now using all of the available core (I only allow 1 Atlas at a time)
More output from the Console, to check that it is indeed running as expected, would be nice.

Boinc 7.6.9
VBox 5.0.4
Win 10 (upgraded from Win 7 Home Premium)

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 331
Credit: 485,372
RAC: 0
    
Message 2980 - Posted: 10 Sep 2015, 22:13:53 UTC - in response to Message 2976.

All well so far. Crunched 100+ of WU's already and only 1 invalid and no errors. This is with VirtualBox 4.3.30


Same here.

etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
    
Message 2981 - Posted: 11 Sep 2015, 7:23:01 UTC - in response to Message 2980.

Thank you for your updates!

Crystal Pellet
Send message
Joined: 25 Jun 14
Posts: 39
Credit: 59,718
RAC: 0
    
Message 3000 - Posted: 21 Sep 2015, 11:56:07 UTC - in response to Message 2975.

Dear All,

In the next hour a new application version for all platforms will be released.

The update in this version is:

--The latest BOINC vboxwrapper that supports Virtual box 5.0


Your inputs are important,
Please let us know if you are having problems.

Thank you all!

It's not the latest available vboxwrapper!

You installed version 26169 and since the 24th of August version 26170 is available.

I'm also disappointed from the invalid results after the normal run time.
The VM-task ends normal with "VM Completion File Detected".
Something wrong with your validator?

Profile PDW
Send message
Joined: 7 Feb 15
Posts: 78
Credit: 2,842,304
RAC: 0
    
Message 3001 - Posted: 21 Sep 2015, 13:59:16 UTC - in response to Message 3000.
Last modified: 21 Sep 2015, 14:25:02 UTC

I've just completed a third task on a Windows 7 box, Boinc 7.5.1, Vbox 4.3.30.
All three look like they worked fine (I ran them 1 at a time) but all three have been marked as invalid. Previous tasks had worked fine in this configuration (apart from the 10-20% failure rate of being marked invalid).

Am running 1 on a linux box now, if that gets marked as invalid I'll wait for an announcement before trying again :-(

Edit: As I expected, the one on linux has failed validation even though everything looked normal. A second is running but again expect to be wasting my time running it.

Profile Jim1348
Send message
Joined: 15 Nov 14
Posts: 111
Credit: 1,319,885
RAC: 0
    
Message 3002 - Posted: 21 Sep 2015, 14:25:57 UTC - in response to Message 3001.

All was working fine for me (Win7 64-bit, BOINC 7.6.9, VBox 5.0.4) until 6:00 UTC this morning, 21 September. Then everything fell apart; all invalids (25 thus far) for both me and everyone else. Something is amiss.

Profile tullio
Send message
Joined: 27 Jun 14
Posts: 256
Credit: 289,886
RAC: 0
    
Message 3003 - Posted: 21 Sep 2015, 15:26:07 UTC
Last modified: 21 Sep 2015, 15:26:50 UTC

Last task validated at 7:43:58 UTC this morning, then all failures.NNT.
Tullio
____________

Profile [AF] yedow
Send message
Joined: 17 Sep 15
Posts: 2
Credit: 501,719
RAC: 0
    
Message 3005 - Posted: 21 Sep 2015, 21:09:35 UTC

I'm having the same issue since this morning.
All my tasks get "Validate error".
I don't know if it is any relevant, but the computation time seems to remain the same between previous valid tasks and the new failed ones

Rasputin42
Send message
Joined: 7 Jul 14
Posts: 25
Credit: 80,709
RAC: 0
    
Message 3006 - Posted: 21 Sep 2015, 22:16:07 UTC
Last modified: 21 Sep 2015, 22:21:55 UTC

Same here!
Last valid task reported 21.Sep 08.25UTC
I used to get NO invalids .

(if anyone at admin should read this,please check it out)!!!!!
vb 5.0.4, boinc 7.6.9

And it would be nice, if admin would acknowledge.

Phil
Avatar
Send message
Joined: 27 Jun 14
Posts: 39
Credit: 383,974
RAC: 0
    
Message 3008 - Posted: 22 Sep 2015, 6:57:19 UTC - in response to Message 2975.
Last modified: 22 Sep 2015, 6:58:12 UTC

Your inputs are important,
Please let us know if you are having problems.

Thank you all!


Mine are all coming up as Validate Error.

etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
    
Message 3009 - Posted: 22 Sep 2015, 7:01:17 UTC - in response to Message 3006.

Hi,

Thank you for reporting.

We are checking it now.

Thank you!

candido
Send message
Joined: 14 Aug 14
Posts: 5
Credit: 100,042
RAC: 0
    
Message 3010 - Posted: 22 Sep 2015, 8:06:56 UTC - in response to Message 3002.

All was working fine for me (Win7 64-bit, BOINC 7.6.9, VBox 5.0.4) until 6:00 UTC this morning, 21 September. Then everything fell apart; all invalids (25 thus far) for both me and everyone else. Something is amiss.


+1

Message boards : News : New application version - 1.38