No new WU available at the moment


Advanced search

Message boards : News : No new WU available at the moment

1 · 2 · Next
Author Message
etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
Message 3482 - Posted: 18 Dec 2015, 10:27:50 UTC

Dear All,

Currently there are some problems with the ATLAS production system.
As a result, no new WUs are available for ATLAS@home project.

Thank you for your cooperation,
Efrat

etalhod
Send message
Joined: 4 Dec 14
Posts: 56
Credit: 30,151
RAC: 0
Message 3483 - Posted: 18 Dec 2015, 17:41:16 UTC

An update - The problem was found and for now we have new WUs available.
There still might be problems until the issue will be fixed completely.

Thank you!

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,399,805
RAC: 2,604
Message 3491 - Posted: 19 Dec 2015, 18:45:12 UTC

I have 9 completed tasks that have uploaded 100% but have failed to report. Please advise.

Profile Claus Varming Lund
Send message
Joined: 8 Mar 15
Posts: 15
Credit: 6,234,325
RAC: 16,430
Message 3494 - Posted: 19 Dec 2015, 20:35:38 UTC - in response to Message 3491.
Last modified: 19 Dec 2015, 20:36:27 UTC

Hi Spatzthecat
Try to restart upload :-)
It should be running again, see the link :-)
http://atlasathome.cern.ch/forum_thread.php?id=417

Spatzthecat
Send message
Joined: 19 Jul 14
Posts: 21
Credit: 1,399,805
RAC: 2,604
Message 3495 - Posted: 19 Dec 2015, 20:41:35 UTC - in response to Message 3494.

Hi
I did try this before my original post but this time it worked.
Thank you

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 314
Credit: 472,061
RAC: 148
Message 3496 - Posted: 19 Dec 2015, 21:35:48 UTC

Yeah I had over 90 d/l errors on one host that for some reason decided to do that all night (and Atlas tasks always take a LONG time to d/l and u/l from here for some strange reason on my DSL)

I had some saved on other hosts already so maybe I will see how they run......

(three blind mice? )
____________

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 314
Credit: 472,061
RAC: 148
Message 3497 - Posted: 20 Dec 2015, 6:14:55 UTC

Finished but will not upload the tasks.

Fuzzy Duck
Send message
Joined: 3 Dec 15
Posts: 23
Credit: 2,131,067
RAC: 12,497
Message 3550 - Posted: 4 Jan 2016, 13:25:18 UTC - in response to Message 3497.

As of 4 Jan 2016, it looks like no more WU's are available.

Please sir, can I have some more. ;)

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 314
Credit: 472,061
RAC: 148
Message 3552 - Posted: 4 Jan 2016, 23:27:48 UTC - in response to Message 3550.

As of 4 Jan 2016, it looks like no more WU's are available.

Please sir, can I have some more. ;)


I got lucky and loaded my 8-core before we ran out and since it can only run one at a time it will last me several days.
____________

Andrej Filipcic
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 3 Jun 14
Posts: 41
Credit: 2,724,125
RAC: 3,354
Message 3553 - Posted: 5 Jan 2016, 13:24:23 UTC - in response to Message 3552.

The problem with new task activation was fixed this morning, WUs are available again.

Cheers,
Andrej

Anders
Send message
Joined: 29 Dec 15
Posts: 3
Credit: 650
RAC: 0
Message 3557 - Posted: 6 Jan 2016, 13:40:48 UTC - in response to Message 3553.

Seems as 95% of all tasks end up with computational error still. Should I force updates and remove old downloaded tasks?

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 430
Credit: 12,996,083
RAC: 16,963
Message 3558 - Posted: 6 Jan 2016, 13:56:25 UTC - in response to Message 3557.

Seems as 95% of all tasks end up with computational error still. Should I force updates and remove old downloaded tasks?


Your Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz seems not to come through your Firewall or VT-X isn't enabled in BIOS

Profile MAGIC Quantum Mechanic
Avatar
Send message
Joined: 4 Jul 14
Posts: 314
Credit: 472,061
RAC: 148
Message 3560 - Posted: 6 Jan 2016, 14:51:51 UTC - in response to Message 3558.

Seems as 95% of all tasks end up with computational error still. Should I force updates and remove old downloaded tasks?


Your Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz seems not to come through your Firewall or VT-X isn't enabled in BIOS



Maybe check the VB Manager and see if it has any errors there to clean up.

And if that is saying it is still ok then maybe do a clean update of VB and a reboot since it has that old Version: 4.3.12

http://atlasathome.cern.ch/result.php?resultid=3260474

https://www.virtualbox.org/wiki/Downloads

Anders
Send message
Joined: 29 Dec 15
Posts: 3
Credit: 650
RAC: 0
Message 3564 - Posted: 7 Jan 2016, 9:41:31 UTC - in response to Message 3560.
Last modified: 7 Jan 2016, 10:30:48 UTC

I have updated VB to 5.0.12 from 4.x that came with BOINC. No change. Still mostly computational errors, even after removing and redownloading the Atlas project.

VT-X is enabled for the CPU, and other virtual machines work fine in VB.

As for Firewall, I need a Proxy to get on the internet. BOINC itself, including other projects like Seti@home seems to get through it OK. Is there a specific setting for Atlas to use proxy?

Error log on one of the failed tasks. Where can I find the "runtime_log" mentioned in the log?

[code<core_client_version>7.6.9</core_client_version>
<![CDATA[
<stderr_txt>
2016-01-07 11:02:48 (13760): vboxwrapper (7.7.2617): starting
2016-01-07 11:02:49 (13760): Feature: Checkpoint interval offset (124 seconds)
2016-01-07 11:02:49 (13760): Detected: VirtualBox COM Interface (Version: 5.0.12)
2016-01-07 11:02:49 (13760): Detected: Minimum checkpoint interval (900.000000 seconds)
2016-01-07 11:02:49 (13760): Successfully copied 'init_data.xml' to the shared directory.
2016-01-07 11:02:49 (13760): Create VM. (boinc_3abcf5e39e4ffb9a, slot#9)
2016-01-07 11:02:49 (13760): Setting Memory Size for VM. (2241MB)
2016-01-07 11:02:49 (13760): Setting CPU Count for VM. (1)
2016-01-07 11:02:49 (13760): Setting Chipset Options for VM.
2016-01-07 11:02:49 (13760): Setting Boot Options for VM.
2016-01-07 11:02:49 (13760): Enabling VM Network Access.
2016-01-07 11:02:49 (13760): Setting Network Configuration for NAT.
2016-01-07 11:02:49 (13760): Disabling USB Support for VM.
2016-01-07 11:02:49 (13760): Disabling COM Port Support for VM.
2016-01-07 11:02:49 (13760): Disabling LPT Port Support for VM.
2016-01-07 11:02:49 (13760): Disabling Audio Support for VM.
2016-01-07 11:02:49 (13760): Disabling Clipboard Support for VM.
2016-01-07 11:02:49 (13760): Disabling Drag and Drop Support for VM.
2016-01-07 11:02:49 (13760): Adding storage controller(s) to VM.
2016-01-07 11:02:49 (13760): Adding virtual disk drive to VM. (vm_image.vdi)
2016-01-07 11:02:49 (13760): Adding VirtualBox Guest Additions to VM.
2016-01-07 11:02:49 (13760): Adding network bandwidth throttle group to VM. (Defaulting to 1024GB)
2016-01-07 11:02:49 (13760): forwarding host port 60658 to guest port 80
2016-01-07 11:02:49 (13760): Enabling remote desktop for VM.
2016-01-07 11:02:49 (13760): Enabling shared directory for VM.
2016-01-07 11:02:49 (13760): Starting VM. (boinc_3abcf5e39e4ffb9a, slot#9)
2016-01-07 11:03:03 (13760): Guest Log: BIOS: VirtualBox 5.0.12
2016-01-07 11:03:03 (13760): Guest Log: BIOS: ata0-0: PCHS=16383/16/63 LCHS=1024/255/63
2016-01-07 11:03:03 (13760): Guest Log: BIOS: Boot : bseqnr=1, bootseq=0032
2016-01-07 11:03:03 (13760): Guest Log: BIOS: Booting from Hard Disk...
2016-01-07 11:03:03 (13760): Guest Log: BIOS: KBD: unsupported int 16h function 03
2016-01-07 11:03:03 (13760): Guest Log: BIOS: AX=0305 BX=0000 CX=0000 DX=0000
2016-01-07 11:03:03 (13760): Successfully started VM. (PID = '12504')
2016-01-07 11:03:03 (13760): Reporting VM Process ID to BOINC.
2016-01-07 11:03:13 (13760): VM state change detected. (old = 'poweroff', new = 'running')
2016-01-07 11:03:23 (13760): Detected: Web Application Enabled (http://localhost:60658)
2016-01-07 11:03:23 (13760): Detected: Remote Desktop Enabled (localhost:60659)
2016-01-07 11:03:33 (13760): Guest Log: vboxguest: major 0, IRQ 20, I/O port d020, MMIO at 00000000f0400000 (size 0x400000)
2016-01-07 11:03:33 (13760): Preference change detected
2016-01-07 11:03:33 (13760): Setting CPU throttle for VM. (100%)
2016-01-07 11:03:33 (13760): Setting checkpoint interval to 900 seconds. (Higher value of (Preference: 60 seconds) or (Vbox_job.xml: 900 seconds))
2016-01-07 11:03:53 (13760): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff8800821a2010), OR(0x0), NOT(0xffffffff), flags(0x0)
2016-01-07 11:03:53 (13760): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff8800821a2410), OR(0x0), NOT(0xffffffff), flags(0x0)
2016-01-07 11:03:53 (13760): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff8800821a2610), OR(0x0), NOT(0xffffffff), flags(0x0)
2016-01-07 11:03:53 (13760): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff8800821a2610), OR(0x0), NOT(0xffffffff), flags(0x0)
2016-01-07 11:07:24 (13760): Guest Log: Copying input files into RunAtlas.
2016-01-07 11:07:24 (13760): Guest Log: Copied input files into RunAtlas.
2016-01-07 11:07:24 (13760): Guest Log: Starting ATLAS job. Output is redirected into runtime_log.
2016-01-07 11:12:04 (13760): Guest Log: Failed! Shutting down the machine.
2016-01-07 11:15:34 (13760): Guest Log: VBoxGuest: VBoxGuestCommonGuestCapsAcquire: pSession(0xffff88008242b410), OR(0x0), NOT(0xffffffff), flags(0x0)
2016-01-07 11:15:35 (13760): VM is no longer is a running state. It is in 'poweroff'.
2016-01-07 11:15:35 (13760): VM state change detected. (old = 'running', new = 'poweroff')
2016-01-07 11:15:35 (13760): Powering off VM.
2016-01-07 11:15:35 (13760): Deregistering VM. (boinc_3abcf5e39e4ffb9a, slot#9)
2016-01-07 11:15:35 (13760): Removing virtual disk drive(s) from VM.
2016-01-07 11:15:35 (13760): Removing network bandwidth throttle group from VM.
2016-01-07 11:15:36 (13760): Removing storage controller(s) from VM.
2016-01-07 11:15:36 (13760): Removing VM from VirtualBox.
2016-01-07 11:15:41 (13760): Virtual machine exited.
11:15:46 (13760): called boinc_finish(0)

</stderr_txt>
<message>
upload failure: <file_xfer_error>
<file_name>glBODmoYJbnn7jp7oou28CBqABFKDmABFKDmaHLKDmABFKDmsnc4tn_0_ATLAS_result</file_name>
<error_code>-161 (not found)</error_code>
</file_xfer_error>

</message>
]]>
[/code]

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 430
Credit: 12,996,083
RAC: 16,963
Message 3565 - Posted: 7 Jan 2016, 12:11:07 UTC - in response to Message 3564.

As for Firewall, I need a Proxy to get on the internet. BOINC itself, including other projects like Seti@home seems to get through it OK. Is there a specific setting for Atlas to use proxy?

Yes, Atlas needs special Ports opened.

Please search the forum for the relevant thread, I'm on my tablet and can not post links

Anders
Send message
Joined: 29 Dec 15
Posts: 3
Credit: 650
RAC: 0
Message 3567 - Posted: 8 Jan 2016, 7:58:14 UTC - in response to Message 3565.

As for Firewall, I need a Proxy to get on the internet. BOINC itself, including other projects like Seti@home seems to get through it OK. Is there a specific setting for Atlas to use proxy?

Yes, Atlas needs special Ports opened.

Please search the forum for the relevant thread, I'm on my tablet and can not post links


I found this thread http://atlasathome.cern.ch/forum_thread.php?id=64#374

However, I will not be able to connect to ports other than 80 and 443. Is Atlas project going to change this, for example by letting the BOINC client download it? If not, then I can't run this project.

Fuzzy Duck
Send message
Joined: 3 Dec 15
Posts: 23
Credit: 2,131,067
RAC: 12,497
Message 3569 - Posted: 9 Jan 2016, 7:25:12 UTC - in response to Message 3567.
Last modified: 9 Jan 2016, 7:25:31 UTC


However, I will not be able to connect to ports other than 80 and 443. Is Atlas project going to change this, for example by letting the BOINC client download it? If not, then I can't run this project.


Changing something like this on a project is not a simple task, since it may adversely effect many other users.

In this instance, I would suggest you consider running another BOINC project.

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 430
Credit: 12,996,083
RAC: 16,963
Message 3571 - Posted: 9 Jan 2016, 13:01:02 UTC - in response to Message 3567.


However, I will not be able to connect to ports other than 80 and 443. Is Atlas project going to change this, for example by letting the BOINC client download it? If not, then I can't run this project.

3/4 Cern-Projects use these other ports (Atlas, vLHC, CMS), it is a baisc of their internal Computing farm and I think, they won't change it for BOINC-Users in short horizont

JSE
Send message
Joined: 14 Feb 15
Posts: 137
Credit: 9,505,329
RAC: 3,720
Message 3602 - Posted: 19 Jan 2016, 22:31:42 UTC

Again, soon we will run out of the last batch of simulations to crunch.
Can we get some more new sets, please!

Profile Yeti
Avatar
Send message
Joined: 20 Jul 14
Posts: 430
Credit: 12,996,083
RAC: 16,963
Message 3603 - Posted: 19 Jan 2016, 22:36:22 UTC

HM, I think we should recrunch the last Batch, as a lot of results have been trashed by the BlackHole-Cruncher with empty results ...

1 · 2 · Next
Post to thread

Message boards : News : No new WU available at the moment