VirtualBox version 3.2 or later is required in log (but have VirtualBox)


Advanced search

Questions and Answers : Unix/Linux : VirtualBox version 3.2 or later is required in log (but have VirtualBox)

Author Message
Jovan Mitrevski
Send message
Joined: 21 May 15
Posts: 1
Credit: 20,019
RAC: 0
    
Message 3816 - Posted: 3 Mar 2016, 10:17:16 UTC

I have VirtualBox 5.0.4 on my CERN CentOS 7 machine, but I get the following in my boinc.log:


03-Mar-2016 10:58:41 [ATLAS@home] VirtualBox version 3.2 or later is required

Do I need to configure VirtualBox somehow or do something to make it visible to boinc? I haven't used VirtualBox on this PC before.

Philipp Riedl
Send message
Joined: 5 Jul 14
Posts: 13
Credit: 220,656
RAC: 0
    
Message 3864 - Posted: 10 Mar 2016, 19:13:35 UTC - in response to Message 3816.

How did you install VirtualBox?

What does BOINC say about your VB version, after start?

Questions and Answers : Unix/Linux : VirtualBox version 3.2 or later is required in log (but have VirtualBox)