Virtualbox is not installed msg from server


Advanced search

Questions and Answers : Unix/Linux : Virtualbox is not installed msg from server

Author Message
Towheed Mohammed
Send message
Joined: 3 Apr 16
Posts: 1
Credit: 93,429
RAC: 0
    
Message 3951 - Posted: 4 Apr 2016, 2:28:39 UTC

Just joined this project.

I'm on Linux, Debian Jessie. I have BOINC installed and running. I also have Virtualbox v5.0.16 installed. Virtualbox is up and running with the relevant kernel modules loaded.

When I try to download WU's, I keep getting 'Virtualbox is not installed' message from the server.

Do I need some special setup for VBox to work with this project?

Thanks.

jonathan white
Send message
Joined: 25 Jan 16
Posts: 3
Credit: 30,142
RAC: 0
    
Message 4062 - Posted: 29 Apr 2016, 0:01:46 UTC - in response to Message 3951.

I HAVE THIS IN WIN 10 Mso its not o/s specific, try going down to an earlia version of virtual box

Michael Betts
Send message
Joined: 13 Nov 15
Posts: 1
Credit: 11,428
RAC: 0
    
Message 4592 - Posted: 9 Jun 2016, 22:01:08 UTC - in response to Message 3951.

Same Issue here as well.

Profile [AF] Marc
Send message
Joined: 20 May 16
Posts: 8
Credit: 1,004,053
RAC: 0
    
Message 4598 - Posted: 10 Jun 2016, 20:57:53 UTC

Hello,

I am on XUbuntu 16.04.(Xenial)
I had installed BOINC 7.6.31 (x64) and VirtualBox 5.0.18-dfsg-2build1 from original repository.

I had same error... and find somwhere a good answer.

It is to use VirtualBox from Oracle rather than the one from Distrib repositories.

So I removed VirtualBox 5.0.18.
Gone here: https://www.virtualbox.org/wiki/Linux_Downloads
I downloaded "Ubuntu 16.04 ("Xenial") AMD64", opened with installer and install.
Then I downloaded / install extension pack
( http://download.virtualbox.org/virtualbox/5.0.20/Oracle_VM_VirtualBox_Extension_Pack-5.0.20-106931.vbox-extpack ).

Now BOINC works fine.

BelgianEnthousiast
Send message
Joined: 5 Apr 15
Posts: 12
Credit: 833,744
RAC: 0
    
Message 5807 - Posted: 11 Dec 2016, 12:54:19 UTC

Hi Everyone,

I'm running Windows 10 Pro 64x

On an Intel Core i7-5930K with 32 GB of RAM
An NVidia Titan Black & GTX 1070 card

I'm running the World Community Grid BOINC Manager ver. 7.2.47

I used to run Atlas and LHC on my previous Win 7 Pro and
now migrated to Windows 10 Pro clean install.

GPUGrid, Rosetta, Climate & world community are all running fine.

I wanted to continue to run Atlas & LHC, so installed VirtualBox v 5.1.10 - r11.20.26
I installed the Extension Pack as well.
But I keep getting the "VirtualBox is not installed" message, even after resetting the projects on Atlas & LHC...

Any suggestions would be greatly appreciated !

Nice sunday !

K.

PHILIPPE
Send message
Joined: 24 Jul 16
Posts: 84
Credit: 53,413
RAC: 0
    
Message 5808 - Posted: 11 Dec 2016, 16:01:03 UTC - in response to Message 5807.
Last modified: 11 Dec 2016, 16:06:33 UTC

Welcome, BelgianEnthousiast,

VirtualBox is necessary.This is why the server before sending tasks verify if VirtualBox is properly installed or not.

Perhaps , your first installation was not successfull.

1°)Check in the control panel (install or modify program)if Oracle VM VirtualBox 5.1.10 appears really, in order to determine whether the install you made, succedeed or not.

2°)If this programs doesn't appear then ,try a further time install from the official oracle site with the extension pack.
The latest version 5.1.10 is adapted for atlas (because i run it without disorder) but I don't know for LHC...

3°)If VirtualBox is in the program list and as you have precedently reset the project without results,i advise you to unattach and reattach these 2 projects from your WCG boinc manager.Thus the projects servers will check another time the presence of VirtualBox.

By the way , where do you find and download the WCG Boinc manager?
I can't check if this is the last version in use.
For the simple Boinc manager, the latest version recommended is the 7.6.33 .


Hope it helps you...

BelgianEnthousiast
Send message
Joined: 5 Apr 15
Posts: 12
Credit: 833,744
RAC: 0
    
Message 5858 - Posted: 22 Dec 2016, 20:05:38 UTC - in response to Message 5808.

Hello Philippe,

Thank you for your follow-up on your message.

I reinstalled VirtualBox and the Extension Pack, disengaged the projects and re-engaged again.
But no luck. Still getting the same message.

The way to download the WCG Boinc Manager is through this page : http://www.worldcommunitygrid.org/join.action#signup

Maybe I should reinstall the WCG manager all together too... ?

Merry Christmas & best wishes for 2017 to all !

vlad
Send message
Joined: 17 Jan 17
Posts: 1
Credit: 295
RAC: 0
  
Message 6044 - Posted: 22 Jan 2017, 16:51:40 UTC - in response to Message 4598.
Last modified: 22 Jan 2017, 16:57:43 UTC

Thanks a lot, this one finally worked for me (manually installed version VirtualBox 5.0.20 + VirtualBox_Extension_Pack-5.0.20). Linux mint 18.1, Asus z170 Pro Gaming.

Questions and Answers : Unix/Linux : Virtualbox is not installed msg from server