virtualbox 5.0.20


Advanced search

Questions and Answers : Windows : virtualbox 5.0.20

Author Message
vigilian
Send message
Joined: 24 Jul 14
Posts: 16
Credit: 1,289,899
RAC: 0
    
Message 4493 - Posted: 19 May 2016, 18:11:09 UTC

atlas@home v1.44 doesn't seem to react well to virtualbox 5.0.20.
the percentage increased but the process doesn't do any activity in the task manager

00:00:01.306625 00:00:01.306625 ******************** End of CPUID dump ********************** 00:00:01.324691 VMEmt: Halt method global1 (5) 00:00:01.324729 VMEmt: HaltedGlobal1 config: cNsSpinBlockThresholdCfg=125000 00:00:01.324741 Changing the VM state from 'CREATING' to 'CREATED' 00:00:01.324898 Changing the VM state from 'CREATED' to 'POWERING_ON' 00:00:01.324978 Changing the VM state from 'POWERING_ON' to 'RUNNING' 00:00:01.324984 Console: Machine state changed to 'Running' 00:00:01.327502 VMMDev: Guest Log: BIOS: VirtualBox 5.0.20 00:00:01.328171 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0) 00:00:01.345635 PIT: mode=2 count=0x48d3 (18643) - 64.00 Hz (ch=0) 00:00:01.347715 Display::handleDisplayResize: uScreenId=0 pvVRAM=00000000051f0000 w=640 h=480 bpp=32 cbLine=0xA00 flags=0x1 00:00:03.817877 PIT: mode=2 count=0x10000 (65536) - 18.20 Hz (ch=0) 00:00:03.818120 VMMDev: Guest Log: BIOS: Boot : bseqnr=1, bootseq=0032 00:00:03.818297 VMMDev: Guest Log: int13_harddisk: function 02, unmapped device for ELDL=80 00:00:03.818384 VMMDev: Guest Log: BIOS: Boot from Hard Disk 0 failed 00:00:03.818438 VMMDev: Guest Log: BIOS: Boot : bseqnr=2, bootseq=0003 00:00:03.818565 VMMDev: Guest Log: BIOS: CDROM boot failure code : 0002 00:00:03.818595 VMMDev: Guest Log: BIOS: Boot from CD-ROM failed 00:00:03.818766 VMMDev: Guest Log: Could not read from the boot medium! System halted. 00:00:03.831822 Display::handleDisplayResize: uScreenId=0 pvVRAM=0000000000000000 w=720 h=400 bpp=0 cbLine=0x0 flags=0x1

vigilian
Send message
Joined: 24 Jul 14
Posts: 16
Credit: 1,289,899
RAC: 0
    
Message 4497 - Posted: 19 May 2016, 22:50:16 UTC - in response to Message 4493.

maybe it's atlas sim v1.46

vigilian
Send message
Joined: 24 Jul 14
Posts: 16
Credit: 1,289,899
RAC: 0
    
Message 4529 - Posted: 28 May 2016, 14:54:52 UTC

problem solved for me. I run the new beta of docker which require hyper-V which doesn't allow to run virtualbox and so atlas@home

Questions and Answers : Windows : virtualbox 5.0.20