Atlas@Home not getting any new tasks


Advanced search

Questions and Answers : Windows : Atlas@Home not getting any new tasks

Author Message
WollieRSA
Send message
Joined: 26 Mar 16
Posts: 2
Credit: 7,969
RAC: 0
  
Message 5667 - Posted: 16 Nov 2016, 15:26:30 UTC
Last modified: 16 Nov 2016, 15:32:29 UTC

Hi All,

I'm currently running tasks for ATLAS-, Einstein-, LHC- & SETI@home. I haven't gotten any new ATLAS tasks in ages, and would like to resolve the issue. The others seem to be working fine.

I'm, unfortunately, a VM noob. So, please bare with me.

I'm currently running Windows 7 64-bit.
BOINC is ver 7.6.22 (x64) &
VM Virtual Box is ver 5.0.12 r104815 (I downloaded it today from the BOINC site, to try and solve my issue)

From what I can see, when I open the VM VirtualBox Manager, all of the 50+ virtual machines listed are inaccessible. Some of them point to BOINC\slots sub-directories that don't exist or the file isn't there.

This is the error I get in VM VB Manager:

Runtime error opening 'C:\ProgramData\BOINC\slots\6\boinc_cc492a2f6cb82eca\boinc_cc492a2f6cb82eca.vbox' for reading: -103(Path not found.).
F:\tinderbox\win-5.0\src\VBox\Main\src-server\MachineImpl.cpp[740] (long __cdecl Machine::i_registeredInit(void)).
Result Code:
E_FAIL (0x80004005)
Component:
MachineWrap
Interface:
IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

I've tried to Google and read up on possible solutions, but could not resolve it myself.

Many thanks, in advance, for your time and knowledge.

Warmest greetings from sunny South Africa
WollieRSA

PHILIPPE
Send message
Joined: 24 Jul 16
Posts: 84
Credit: 53,413
RAC: 0
    
Message 5671 - Posted: 16 Nov 2016, 17:26:44 UTC - in response to Message 5667.

Welcome , WollieRSA ,

when you try to do a task , when an error occurs , you have the possibility to read the log of the executed tasks (item is Stderr output)

I choose one of your tasks and i can read :


NOTE: VirtualBox has reported an improperly configured virtual machine. It was configured to require
hardware acceleration for virtual machines, but your processor does not support the required feature.
Please report this issue to the project so that it can be addresssed.
Error Code: ERR_CPU_VM_EXTENSIONS_DISABLED



The boinc client can't run VirtualBox manager because you don't have enabled "VT-X" or "AMD-V" in your BIOS.
Follow these tutorials (youtube) to solve the problem you have :

link1
link2

Do the changes shown and reboot your PC.

For the errors noticed in virtualbox manager , you should remove the vm marked with a red sign to clear the situation , but only the ones belonging to project atlas.

Scheduler should send other tasks...

Hope it help you...

WollieRSA
Send message
Joined: 26 Mar 16
Posts: 2
Credit: 7,969
RAC: 0
  
Message 5672 - Posted: 16 Nov 2016, 17:54:14 UTC - in response to Message 5671.

Hi Philippe,

Thanks for the info.

I currently have an ASUS M5A97 mobo and AMD Phenom II CPU. In the BIOS it only has the option of SVM and it is currently enabled. Is SVM compatible too? Or will only AMD-V work?

PHILIPPE
Send message
Joined: 24 Jul 16
Posts: 84
Credit: 53,413
RAC: 0
    
Message 5674 - Posted: 16 Nov 2016, 18:55:06 UTC - in response to Message 5672.

Good question ...

after reading this doc,page n° 75 it seems this is the same process, SVM and AMD-V.


ASUS M5A97 R2.0
3-15
Chapter 3

SVM [Enabled]

[Enabled] : Enables the AMD Secure Virtual Machine mode.
[Disabled]: Disables this function.


But i'm not skilled on asus.
Let's try , you'll see if it's the good solution.

If someone else has more informations...

PHILIPPE
Send message
Joined: 24 Jul 16
Posts: 84
Credit: 53,413
RAC: 0
    
Message 5686 - Posted: 19 Nov 2016, 9:33:41 UTC - in response to Message 5674.

For further informations, you have now to allow the multicore-application in the preferences of your account.
It seems you enable only single-core application and as they are finished , this is why you don't get anymore tasks.

Questions and Answers : Windows : Atlas@Home not getting any new tasks