Validation Pending


Advanced search

Message boards : Number crunching : Validation Pending

Author Message
Profile ritterm
Avatar
Send message
Joined: 22 Jun 14
Posts: 43
Credit: 286,157
RAC: 0
    
Message 6144 - Posted: 14 Feb 2017, 15:21:49 UTC

I don't think I've ever seen an ATLAS WU in pending status -- at least not for very long. However, I just noticed that my Workunit 6275158 has been awaiting validation for several days. Can something be done about this or do I need to be more patient? :-)

Regards,

MarkR

David Cameron
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 13 May 14
Posts: 252
Credit: 2,028,556
RAC: 1
    
Message 6150 - Posted: 16 Feb 2017, 10:37:09 UTC - in response to Message 6144.

Indeed I've never seen this before either, and according to the server status pages there are no tasks in the validate queue. But I had a look in the database and found your WU and 13 others stuck in this limbo state. I changed them to make the validator pick them up and I see you now got the credit.

Profile ritterm
Avatar
Send message
Joined: 22 Jun 14
Posts: 43
Credit: 286,157
RAC: 0
    
Message 6152 - Posted: 16 Feb 2017, 11:39:14 UTC - in response to Message 6150.

Indeed I've never seen this before either, and according to the server status pages there are no tasks in the validate queue. But I had a look in the database and found your WU and 13 others stuck in this limbo state. I changed them to make the validator pick them up and I see you now got the credit.

Very interesting. Thanks for looking into it, David!

maeax
Send message
Joined: 25 Jun 14
Posts: 50
Credit: 1,700,662
RAC: 0
    
Message 6178 - Posted: 26 Feb 2017, 15:56:50 UTC
Last modified: 26 Feb 2017, 16:56:12 UTC

Have this WU since 13.44 UTC today with problems of upload:

http://atlasathome.cern.ch/workunit.php?wuid=6370442

Thank you for help.

maeax
Send message
Joined: 25 Jun 14
Posts: 50
Credit: 1,700,662
RAC: 0
    
Message 6182 - Posted: 27 Feb 2017, 14:58:48 UTC

Today this WU don't upload:

http://atlasathome.cern.ch/workunit.php?wuid=6375990

Fuzzy Duck
Send message
Joined: 3 Dec 15
Posts: 33
Credit: 5,074,231
RAC: 0
    
Message 6183 - Posted: 27 Feb 2017, 15:30:26 UTC - in response to Message 6182.

I am getting upload problems too. Must be a server end problem.

maeax
Send message
Joined: 25 Jun 14
Posts: 50
Credit: 1,700,662
RAC: 0
    
Message 6184 - Posted: 27 Feb 2017, 16:27:19 UTC

Is the cleanup a problem again?

http://atlasathome.cern.ch/forum_thread.php?id=670&postid=6160#6160

Tom*
Send message
Joined: 28 Jun 14
Posts: 118
Credit: 8,761,428
RAC: 0
    
Message 6186 - Posted: 27 Feb 2017, 17:11:57 UTC

I have seven tasks stuck in upload currently, over three systems.

Please run the cleanup

David Cameron
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 13 May 14
Posts: 252
Credit: 2,028,556
RAC: 1
    
Message 6188 - Posted: 28 Feb 2017, 8:13:24 UTC - in response to Message 6186.

It should be ok now.

Message boards : Number crunching : Validation Pending